When run: typetext "JDX012444610148" to input in notepad, I get: JDX2444610148, the "01" is missed, Why?

1、use notepad to open a text file
typetext “JDX012444610148”
3、there is “JDX2444610148” in notepad.
I use EPF v22.3.0

No idea. Try:

set the remoteclipboard to "JDX012444610148"
typtext controlkey, "v"

Sometimes EPF types too fast for the SUT. This property can be changed in preferences or in code. I usually just paste everything to avoid the issue.

Your method is OK. Thanks.

I know the reason. When use “typetext”, you should change keyboard input mode to English input mode.
When in English input mode, run: typetext “JDX012444610148” , I get “JDX012444610148” in notepad.