Vine 3.11 server-Tiger, Vine Client 3.1 Snow Leopard

I run the Vine server on my Tiger box (10.4.11). I run the Vine client on my laptop running Snow Leopard (10.6.1). Even with updating both pieces of software today, I am still getting an error trying use ssh.

From the servers console log:

Oct 15 15:13:22 authinternal failed to authenticate user myusername.
Oct 15 15:13:22 Failed to authorize right system.login.tty by process /usr/sbin/sshd for authorization created by /usr/sbin/sshd.

I am not entering the password incorrectly, I’ve re-entered it several times to no avail. I can ssh to the box running the server from terminal on my laptop and log in just fine with no errors.

Oct 15 15:16:57 authinternal authenticated user myusername (uid 501).
Oct 15 15:16:57 Succeeded authorizing right system.login.tty by process /usr/sbin/sshd for authorization created by /usr/sbin/sshd.

Also, I can log into the server with ssh from my iPhone with JaaduVNC. So this appears to still be an issue with the Vine 3.1 client in Snow Leopard trying to use ssh to log into a Vine 3.11 server running on a Tiger box.

The client trying to connect eventually pops up an error box that says:
Failed to connect to
Connection failed:SSH Connection Error:
Connecting to – Screen Size 1024 X 768 [24]
Try Again Ok