Unable to launch Test Controller of 7.2.2

Hi team,
I have installed latest version of eggplant 7.2.2 and I am not able to launch controller. I have tried installing .msi package as administrator but there is no luck.
I have checked the version of .Net framework which is 4.5.2.

Also tried to launch controller standalone still it do not show any process running in task manager.

Any help here is much appreciated.

Rohit Saini

Hi Rohit,

The latest version is actually 7.3.1. Could you try upgrading to the latest version to see if that makes any difference? You can grab the latest version from http://www.testplant.com/dlds/eggplant-performance

If it does not, we’ll need some more info. What kind of hardware are you running on? Is it a VM, and if so, which kind (VirtualBox, VMWare, etc.)? Could you tell us the name of the video card?

There may be some log files of interest to us in the following locations:

%APPDATA%\eggPlant Performance\logs\TestController
%APPDATA%\eggPlant Performance\logs\TestControllerUI

Please zip these up and email them to us at support@testplant.com so that we can check them out.

Hey Tom thank you for the quick response.
I gave 7.3 a try but it is same. Below are the requested details:

  1. Is it a VM? -> YES
  2. which kind -> VMWare
  3. name of the video card -> VMware SVGA 3D

I do not see any files at %APPDATA%\eggPlant Performance\logs\TestController

where as there are few at %APPDATA%\eggPlant Performance\logs\TestControllerUI . I will send them to below mentioned email ID.

Hi Rohit,

Just letting you know that we haven’t received anything yet. Could the email have been blocked (it shouldn’t have on our side)?

We have had one occurrence of an out-of-date video driver causing a problem with the user interface library used by Test Controller. The library in question is QT which is a very common framework for building UIs.

Hopefully the log files will allow us to hone in on the issue.