RealVNC and Windows 7 Configuration

I must be doing something basic wrong here… what are the settings for Windows 7 and RealVNC.

My current issue is that when I hover over the VNC icon I get “VNC is not accepting connections.”

I turned off the firewalls.
I installed in Service Mode



Oopsy… I got it… turn off password, no service mode.

Have you tried stopping and restarting the service?

ok… i take it back… now it’s not accepting connections again? Wah?

Should I install it in service mode?

I have to admit for the last 4 years I’ve been testing on XP!

Also… it won’t run at startup?

Has anyone been able to get the Free version of VNC to connect with Windows 7? I thought at one time I was able to, but was pulled off to work on something else.(few weeks) When I was able to get back to it I could not connect.

From their site the free edition of VNC does not support Vista or Windows 7 (May 2010 posting)

I struggled through this for awhile. Not really. I got it to work for a split second then it crapped out. You have to upgrade to Personal. OR… use UltraVNC which seeeeeeems to work although If you don’t have much activity you will have to DISCONNECT and CONNECT again via the Connection window.

That has been my experience anyway.

Let me know if you find optimal settings for UltraVNC and Windows 7. I’m still tinkering with those.

Thanks, I did goi out and get the personal version, got connected and fired off a basic script just to see how it all will work. The strangest thing started happening; I was able to fire off our app and then on login when ever EggPlant tries to perm a Click, Type Text, or any action the screen disapears, sort of fades out to the Desktop. I touch the mouse on the SUT and the screen comes back. I run just one line in the script and it disapears. Strange Days Indeed.

I believe this mystery was resolved by Bass-O-Matic. Please see the posts at for an explanation.