"The server has stopped" immediately on login


I’ve been using Vine server in a long while now, and today, several hours ago, the server just stopped working.

My system is OS X 10.5.8. I’m not aware of the OS trying to update itself and thus causing a problem.
I was using Vine 3.0, but have now migrated to 3.11 in the hope of resolving this somehow.

The server works in a standalone mode (ie, not as “System Server”). Once the connection is established, it shows the following message:
“The server has stopped running. See Log (10)”. The log file doesn’t reveal anything to help.

I tried using different ports, I tried to disable/enable any option. I’ve tried several different clients - RealVNC, Chicken, UltraVNC - they all crash the server upon connection. The OS “Screen Sharing” does work though.

Below is the log; your help would be most appreciated!



BTW, if I want to reset the server (ie, to completely remove it and reset it’s previous settings) - what files do I need to delete?

2010-01-24 22:56:18 -0800 Starting Vine Server 3.11(1031)
-rfbport 5909 -desktop moe -donotloadproxy -rfbauth /Users/ofirzwebner/.vinevncauth -disableScreenSaver -restartonuserswitch Y -UnicodeKeyboard 0 -keyboardLoading N -pressModsForKeys N -EventTap 3 -EventSource 2 -swapButtons -disableRichClipboards -rendezvous N

2010-01-24 22:56:18.684 OSXvnc-server[401:10b] Arguments‭: -‬rfbport 5909‭ -‬desktop moe‭ -‬donotloadproxy‭ -‬rfbauth‭ /‬Users/ofirzwebner‭/.‬vinevncauth‭ -‬disableScreenSaver‭ -‬restartonuserswitch Y‭ -‬UnicodeKeyboard 0‭ -‬keyboardLoading N‭ -‬pressModsForKeys N‭ -‬EventTap 3‭ -‬EventSource 2‭ -‬swapButtons‭ -‬disableRichClipboards‭ -‬rendezvous N‭ ‬
2010-01-24 22:56:18.687 OSXvnc-server[401:10b] Main Bundle: /Volumes/Vine Server 1/Vine Server.app/Contents/Resources
2010-01-24 22:56:18.689 OSXvnc-server[401:10b] Loading Bundle /Volumes/Vine Server 1/Vine Server.app/Contents/Resources/TigerBundle.bundle
2010-01-24 22:56:18.691 OSXvnc-server[401:10b] Loading Bundle /Volumes/Vine Server 1/Vine Server.app/Contents/Resources/JaguarBundle.bundle
2010-01-24 22:56:18.697 OSXvnc-server[401:10b] Running in Little Endian
2010-01-24 22:56:18.699 OSXvnc-server[401:2703] Using Private Event Source
2010-01-24 22:56:18.699 OSXvnc-server[401:10b] Waiting for clients
2010-01-24 22:56:18.701 OSXvnc-server[401:2703] Using Smart Event Tap – HID for console user
2010-01-24 22:56:18.702 OSXvnc-server[401:3a07] IPv6: Started Listener Thread on port 5909
2010-01-24 22:56:18.703 OSXvnc-server[401:2703] Started Listener Thread on port‭ ‬d
2010-01-24 22:56:33.110 OSXvnc-server[401:3d03] Protocol version‭ ‬d‭.‬d
2010-01-24 22:56:35.734 OSXvnc-server[401:3d03] Pixel format for client‭ ‬s‭:‬

Please try downloading the 3.12 beta which corrects that problem.

You can remove preferences by deleting the file ~/Library/Preferences/com.redstonesoftware.VineServer.plist

You can delete the program files from:

Thanks for your post, I will try to delete the application and reinstall.

The link that you provided for the beta version leads to a sort-of-error page, which says “We’ve redesigned our site.” and forwards to the main page.

I’ll keep you posted with my progress.

Whoops! Ok download link is fixed.


I tried to delete the preferences plist file, I tried the new 3.12Beta, I tried removing all previous application files (per the list you have provided). It appears like clean re-installs (ie, my password and port settings are reset), but unfortunately - no go, I cannot connect to the Vine server, I keep getting the “See Log (10)” error.

Version 3.12 has “Restart server if stops unexpectedly” on by default, but once I remove that option, I’m back in “The server has stopped running. See Log (10)” again.

How should I proceed from here?

There should be a crash log in ~/Library/Logs/CrashReporter please post that file here to the forums as an attachment.


Here are a few crash logs. Thanks for your support!

Hi there,

Any news about the problem? Were you able to extract something from the crash logs?

Please let me know if there’s anything else I could provide…



Hi again,

Any news regarding my problem? Vine server keeps crashing upon connection…