"Make collection" option throws NSInvalidArgumentE


*** -[NSPathStore2 stringByAppendingPathExtension:]: nil argument

When i try to "Make Collection " Im getting this error from today morning.Here is what i did.

I try to capture a image and give a name which is exsiting already in the folder.Once it is named,“Make Collection” button is enabled.If i click it, throws this error.

Earlier,i remember it use to create a Folder and displayed under “Where” Field.so that i can give a name for the new image which is under newly created folder.

Is there any setting i changed unknowingly ?

your sugggestions welcome at the earliest.

Thanks in Advance

Did you try restarting the app or even the machine? I’ve tried this here and it and it’s working. What is the name of the image? Did you try it with a different image and see if it works?

Restart Machine Worked :lol:
but,what’s the issue could be ?any guess.
It’s not about the naming conversion as far as i know,because i was naming for many images.All results the same Error.

Anyway thanks for the updates

I doubt it’s a repeatable error or we’d see it here or at least have more reports of it. Something just got out of whack – a bad value in some register or something. If it happens again, let us know. BTW, this sort of issue is really better handled via e-mail to support – responding to forum posts is not our highest priority because it’s seen as a community resource, a place to share your wisdom and to learn from others.If you’ve got a problem that you need timely help with, you should contact us via e-mail.