OSXVNC 1.71 doesn't work with OS 10.4.6 on Intel Mac

Whan starting OSXVNC 1.71 on an OS 10.4.6 Intel Mac, the OSVNC icon flashes up, but nothing further happens.
After several times starting up still nothing happens, but the proces is shown in the process list as crashed.
Anyone any ideas ? Can anyone confirm that this version can actually work on the new Intel Macs ?

Thanks in advance !

We can confirm that OSXvnc 1.71 continues to run fine on our Intel Macs running 10.4.6.

You might look for a crash log in your ~/Library/Logs directory.

You might also make sure that you aren’t running APE from unsanity.org or that if you are OSXvnc is specifically excldued from all Haxies. These are known to cause incompatibilities for OSXvnc.

Well, the strange thing is that we noticed that est. 15 minutes after clicking the VNC icon, VNC suddenly shows up on the desktop as if it is running, but when I click one of the buttons, the cursor wheel starts spinning and doesn’t stop anymore. VNC has to be killed / forced stopped then. What do you mean with “you are OSXvnc is specifically excldued from all Haxies” ???
By the way, this is a new mac, with only Office 2004 and Creative Suite installed, further no software gadgets / extra’s…

This sounds very irregular. Have you tried downloading a fresh copy of OSXvnc 1.71?

I seem to be having similar problems. It (v1.7.1) ran several times (although I wasn’t able to successfully connect) and then started hanging (extended bouncing icon-have to force quit). An old version subsequently started up successfully one time and then failed to start up again. The failures seemed to begin after I activated the Apple Remote Desktop checkbox in Sharing preferences. Deleting various pref files did not help.

-G4 Sawtooth w/OWC 1.2 ghz processor upgrade
-OS 10.4.6
-1.12 gb RAM
-AirPort Extreme

Thanks for any advice

The only thing which we have seen cause the bouncing repeatedly in the dock when launching problem are Haxies based on APE from Unsanity.org. Please ensure that you aren’t running any of these. Outside of that we are not aware of any reasons why OSXvnc would work fine with all 10.4 releases.

I forgot to say earlier that I specifically excluded OSXVnc in the APE prefs without benefit. Perhaps I will try uninstalling the APE software.

Meanwhile, would you give me a list o$ the System, Library, etc filcs that OSXVnc affccts when it runs? I don’t want to delete plists unnecessarily.

Thank you.

We have seen problems with APE not honoring that flag before, but removing it always seems to work. Perhaps it’s APE modifying some underlying framework or something that causes that exclusion to fail.

OSXvnc doesn’t modify any existing files on the computer. It lives entirely within its own App wrapper.

If you set it as a System Startup Item it also creates an OSXvnc folder in /Library/StartupItems.

Those should be the only places OSXvnc is on the computer.

I’m having the exact same problems that the other two folks are describing running OSXvnc 1.7.1 on a MacBook Pro with OS X 10.4.7. The problem just started this morning; OSXvnc has otherwise run without a hitch. I’ve never run unsanity and tried deleting all plists, reinstalling the application, restarting, etc. I don’t have an entry in OSXvnc in ~/Library/Logs/CrashReporter.

Has anyone managed to track down the problem or a solution?