keeping Eggplant running in the background?

Just wondering if there is an easy way to keep Eggplant running in the background?

I am running an 11 hour macro type of script to make classified ads and if I start it when I am at work, and try to do other things on that G5 while it is running. It usually forces itself to the front in the finder even if I “hide” it or bring another application to the front.

I know that I can run Eggplant in command line mode but I figure it may be easier to see if it gets hung up if I run the script in normal mode, with the application launched.

Any ideas?




If you turn off script animation (under the File menu), Eggplant should be better about staying hidden. You might also try closing the Remote Screen Window – you don’t need to have it open while your script is running. With Eggplant 1.5, you can even have your script hide or show the Remote Screen Window for you with the following commands:

Hide RemoteWindow
Show RemoteWindow

Hope this helps.