iOS Gateway hang there with loading.....

Hi All,

I used iOS Gateway to automate all my iPhone 6+ test cases base on Mac 10.10.5 VM Ware. When I got ipa, Mobile Provisioning Profile and Signing Certificate files. It worked well. I finished all my test cases. I also make snap shot for VMware on Mac 10.10.5. After two months later, My iPhone 6+ iOS updated to latest version 9.2.1. I opened this snap shot and use same ipa, profile and certificate files, My iOS Gateway under my iPhone shows “Loading…”, if I click “sign App” without any problem, I also opened Xcode: from Menu: window->Device, I can see my iPhone 6+ with our software installed.

Next Steps what I did:

  1. Updated Xcode from version 7.0.1(7A1001) to Version 7.2 (7c68)
  2. Updated iOS Gateway from version 2.6 (1509180105) to version 3.0 (1601141827)

From Xcode to install our software without any problem,
from iOS Gateway, I still see “Loading…” under my iPhone 6+, if I did Right click Loading…->install App, I can see uploading, installing 40% etc. then Loading… again. If I Click "Sign App…"option with same files without any problem. It was successful to signed the application.

I also asked our developer to give me new updated ipa file. I got same result as above.

Please help me out.