Could Not Open Image: 0 and not sure why

So had this happen twice but only occurs on one particular computer even after fresh installs of EPF.

The code in question essentially looks for a “continue” image but does have a Text backup option if that image changes. In this case, the image is not found but then Eggplant throws an error when going to the or if imagefound (text:) block saying could not open image 0. The fix that worked was I actually just renamed the LoginArea variable to SessionArea and no more error. Didn’t understand why this worked but it did and forgot about it. But this last week I made a text backup for another line of code and the error came back (this time it was Job instead of Continue). The fix was the same in that changing the variable for the searchrectangle fixed it

Screenshot of log from EPM but does happen in EPF as well (on the same machine only)

Line of code is pretty simple

If imageFound("Continue_button") or if imageFound (text: "Continue", WaitFor:0, searchRectangle: universal LogInArea) then Click Foundimagelocation()

While post this did get another kind of random error but this one only seems to occur maybe 40% of the time

TextToFind was set to “Select Patient” and the error being thrown was "Search For Image: OCR Error: Internal Error. Again it didn’t happen every time and probably not even half the time but close.

	If imageFound(Text: TextToFind, CaseSensitive: Yes, IgnoreSpaces: Yes, TextDifference: Difference, WaitFor: SecondsToWait)
		Set FoundText = True
	End if