"Invalid Password" in realvnc

I setup osxvnc on a mac running Leopard. The mac is located on our university campus in the engineering department. The issue is that when I try to log in using windows and realvnc (or tightvnc also), it gives me an invalid password error. On the server side, I am running Vine Server, it is started, I chose port 5901, I put in a password there. I tried reentering the password multiple times on each side. When I connect to the ip from windows, the server window on the mac side says there is one client connected for the brief moment that it is asking for my password. My failed password attempts are showing up in the log that is generated on the mac side. I even tried typing the password in plain text in notepad and pasting it in. (I found it weird that there was no save feature on the preferences, you just close it after you put the password in?) I just dled vine server today so it is the most recent version. Any ideas? What does “invalid password” mean? Is it possible there is a system wide filter or firewall on our engineering domain that would somehow prevent me entering? I followed these instructions to be able to vnc into a user while another user was still using the machine: http://underthefold.com/underthefeed/?id=17


You might have started a system server (without meaning to). I would recommend disabling the system server (from the menu), restarting the Dekstop Server (eg user specific) and having another go.

BTW, I’m not able to view the page you linked. We offer our own set of instructions for running Multiple Dekstop Servers: