No Remote connection


I am at the command line on Rita. From a terminal I am trying to run a script and getting the following error:[/b]

Running from a command line not a script -

/Applications/ /r/ /r/

2009-02-17 13:32:59.926 runscript.bk[12593] Approved License: Name = rita.sirc.1F, Remark = , Serial = 1000, Users = 10
runscript.bk (4.12) running in FULL mode on Host:e3823a.
2009-02-17 13:32:59.969 runscript.bk[12593] /r/ - :
2009-02-17 13:32:59.980 runscript.bk[12593] No Scripts To Run For Create_DataMart.suite
2009-02-17 13:32:59.980 runscript.bk[12593] Completed EggplantTestSuite Create_DataMart.suite
2009-02-17 13:33:01.031 runscript.bk[12593] No Remote Connection:
imagefound Error - Remote Connection Unavailable
2009-02-17 13:33:02.040 runscript.bk[12593] Completed EggplantTestScript Create_DataMart.suite - startup_dis.script

Any Suggestions as to what is causing this? I am logged into eggplant, the rita server and the SUT is on the screen. I’ve tried it both ways and still get the same error


You don’t say how you are specifying the connection for this command line script. You have to either specify the machine as an argument on the command line itself (see pg 150 of the Eggplant Reference), or you need to include a connect command in the script. Having an open connection in another instance of Eggplant doesn’t mean that there’s an active connection for the command line invocation. If you’ve used one of these approaches and it’s still not working, please provide more detail on how you are trying to connect.

Thanks EGPlant Matt - I realized this later on. Attention to detail :slight_smile:

Thanks for the information. I will try and limit posts like this one