Heads Up to Parallels Users

Just a little heads up to Parallels users, not sure if these are in Redstone’s court. If you are using Parallels 3.0, you’ll want to make sure that Mouse Synchronization is disabled on your Virtual SUT’s. This is new to the Parallels 3.0 release.

Not new to the 3.0 release is a problem where copy and paste from clipboard ends up with a pile of linebreaks in it. To combat this, turn off clipboard Sync in the Parallels tools. RemoteClipboard() should continue to work.