EggPlant OCR failed to recognize Chinese Characters


I was wondering in the release note, you have stated that the OCR supported Chinese, but when I tried to read in the text or search for the text, I set the language parameter to Chinese. EggPlant stated the language specified was invalid. I have tried Korean, and EggPlant was able to read in the Hangul characters correctly. One more thing though, when I set the language to Korean, the OCR was able to recognize the Chinese characters. Why is this happening?


Two points:
[list][] Using OCR to read or find Chinese characters is only available when running eggPlant on Windows.
] There is no “Chinese” option; rather there are two different variants of Chinese available: ChineseTaiwan and ChinesePRC. You need to specify the appropriate variant.

Thanks for the fast reply. What is the difference between the two? Which one is for simplified Chinese?

Also, when we are doing a text search with ImageFound which essentially is doing an OCR read with the addition of giving the coordinates. But the readText function only does an OCR read.

What I trying to ask is

Is it faster to use the readText function to read in the text on the screen with about 50 different setting and then verifying the list of text read gather from the readText function with the responding list of text. Then go and grab those coordinates with the setting set for readText for ImageFound function, which EggPlant should be able to find, correct?

Because right now, it taking too long to verify each individual text with ImageFound (about 20 different settings are used to search for the text) on the list for the same screen (about 20 text per screen). And sometime the text on the list is not on the screen (There is no way to tell beforehand whether the text being search will be on the screen or not).