Eggplant Manager System Helper keeps crashing out


I wonder if its just my installation or there is a genuine bug with the updates to Eggplant tools ?

I have tried to run system helper again from Test Plant menu options from Start Menu but it still keeps crashing.

Any help will be appreciated :slight_smile:

Thank you

Adding new update as it does appear something is not right with System Helper. It was running last Friday and turns out it has crashed out on its own from system tray in Windows 10.

I only found out as EPM was throwing ‘Validation Failed’ message and so I thought let me check the ‘Respositories’ status in EPM and it was out of date. When I tried to update the repository it was erroring so noticed that System Helper was not running.

Please eggPlant support chaps can you raise a bug ?

Thank you

Hi Neel,

Please contact the support team regarding this issue ( so we can assist you further.

We do not handle support queries on the forums as it’s not their intended purpose.

Kind Regards,
Adam Muir

Many thanks Adam - I will send an email to support.